SynergySKY - Presentation Sharing Issue – Incident details

All systems operational

Presentation Sharing Issue

Resolved
Degraded performance
Started 2 months agoLasted about 1 month

Affected

CONNECT

Degraded performance from 7:29 PM to 12:10 PM

Integration: Microsoft Teams

Degraded performance from 7:29 PM to 12:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an intermittent issue where some participants receive a white/blank screen instead of the shared presentation during Microsoft Teams calls.

    Current Workaround: Reconnecting to the call usually resolves the issue.

    Synergy SKY is actively working a solution and will share updates as more information becomes available.