SynergySKY - Intermittent Call Disconnection – Incident details

All systems operational

Intermittent Call Disconnection

Resolved
Operational
Started about 2 months agoLasted 5 days

Affected

CONNECT

Degraded performance from 2:00 PM to 6:06 PM, Under maintenance from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 8:08 PM

Integration: Google Meet

Degraded performance from 2:00 PM to 6:06 PM, Under maintenance from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 8:08 PM

Integration: Zoom

Degraded performance from 2:00 PM to 6:06 PM, Under maintenance from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 8:08 PM

Integration: Facetime

Degraded performance from 2:00 PM to 6:06 PM, Under maintenance from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    Upgrade has been completed, we will continue to monitor for any further occurrences.

  • Identified
    Identified

    A hotfix is currently being deployed, there should be no impact on ongoing calls.

  • Investigating
    Investigating

    We are currently investigating reported issues where several SIP video systems unexpectedly disconnected during active meetings.

    Synergy SKY is reviewing call logs and registrar activity to determine the root cause. Additional updates will be shared as more information becomes available.

    All call reconnections have been reported to be successful.