Scheduled for July 16, 2025 at 12:00 AM – 12:44 AM
Affects
CONNECT
Under maintenance from 12:00 AM to 12:44 AM
US Region
Under maintenance from 12:00 AM to 12:44 AM
EU Region
Under maintenance from 12:00 AM to 12:44 AM
APAC Region
Under maintenance from 12:00 AM to 12:44 AM
Canada Region
Under maintenance from 12:00 AM to 12:44 AM
Integration: Microsoft Teams
Under maintenance from 12:00 AM to 12:44 AM
Updates
Completed
July 16, 2025 at 12:44 AM
Completed
July 16, 2025 at 12:44 AM
Maintenance has completed successfully.
In progress
July 16, 2025 at 12:10 AM
In progress
July 16, 2025 at 12:10 AM
Maintenance is now in progress.
Planned
July 16, 2025 at 12:00 AM
Planned
July 16, 2025 at 12:00 AM
CONNECT Upgrade Maintenance Window Notification
Please be advised that Synergy SKY will perform a scheduled maintenance window for the CONNECT service as follows:
Start: July 16 00:00 UTC
End: July 16 03:00 UTC
Summary of Improvements:
This hotfix release addresses system stability and performance enhancements, aiming to optimize meeting connection reliability.
Service Impact:
No impact is expected for ongoing meetings during the upgrade window.
Newly initiated meetings may experience longer connection rates while the system is restarting.
We appreciate your understanding and recommend scheduling critical new meetings outside this window where possible. Updates will be posted on our Service Status page.