Government hat eine verminderte Leistung festgestellt
Zoom Calls - On-Screen Display
Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 3 MonatenDauerte 2 Tage
Betroffen
CONNECT
Beeinträchtigte Leistung aus 3:27 PM zu 7:43 PM
Integration: Zoom
Beeinträchtigte Leistung aus 3:27 PM zu 7:43 PM
Aktualisierung
Gelöst
Gelöst
This incident has been resolved.
Überprüfung
Überprüfung
We implemented a fix and are currently monitoring the result.
Analyse
Analyse
We are investigating reports of unexpected On-Screen Display menus appearing during Zoom calls. This issue may disrupt the user experience during active meetings.
We are working to determine the cause and will provide updates as soon as possible.