Synergy SKY - Failed Calls and Call Quality – Details zu Vorfällen

Alle Systeme funktionieren

Failed Calls and Call Quality

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 MonatDauerte 2 Tage

Betroffen

CONNECT - Interoperability Service

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

US-Region

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

EU-Region

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

APAC-Region

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

Region Kanada

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

Integration: Microsoft Teams

Beeinträchtigte Leistung aus 3:00 PM zu 3:02 PM

Aktualisierung
  • Gelöst
    UTC
    Gelöst
    This incident has been resolved.
  • Analyse
    UTC
    Analyse

    Some customers may be experiencing failed calls and degraded call quality. Our engineering team is currently investigating the issue and working towards a resolution. We will provide further updates as more information becomes available.

    We apologize for any inconvenience this may cause.