SynergySKY - Whiteboard Consistency – Incident details

All systems operational

Whiteboard Consistency

Resolved
Degraded performance
Started 4 months agoLasted 3 months

Affected

CONNECT

Degraded performance from 11:30 PM to 12:10 PM

Integration: Microsoft Teams

Degraded performance from 11:30 PM to 12:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Whiteboard functionality continues to be intermittently available when activated by a Teams Client. Synergy SKY is working on the issue and will provide updates as more information becomes available.