SynergySKY - Content Sharing Issues with Select Endpoints – Incident details

All systems operational

Content Sharing Issues with Select Endpoints

Resolved
Degraded performance
Started 3 months agoLasted 9 days

Affected

CONNECT

Degraded performance from 9:00 PM to 10:30 PM

Integration: Microsoft Teams

Degraded performance from 9:00 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    A fix was rolled out on April 10, and we are continuing to monitor the situation in order to verify that this fix addresses the issue.

  • Investigating
    Investigating

    We are currently investigating intermittent issues impacting content sharing from SIP Endpoints in Microsoft Teams meetings. In some cases, participants may be unable to present, or may experience stuttering and freezing during content sharing. Our team is actively working to identify the root causes and potential workarounds.