SynergySKY - Microsoft Whiteboard Initiation Issue – Detalles del incidente

Government está experimentando un rendimiento degradado

Microsoft Whiteboard Initiation Issue

Resuelto
Rendimiento degradado
Iniciado el hace 2 mesesDuró alrededor de 1 mes

Afectado

CONNECT

Rendimiento degradado de 7:13 PM a 2:17 PM

Integration: Microsoft Teams

Rendimiento degradado de 7:13 PM a 2:17 PM

Actualizaciones
  • Resuelto
    Resuelto

    Microsoft has confirmed that there are no whiteboard facilities in the web client profile. 

    SynergySKY is monitoring Microsoft progress on this issue and will provide update if/when this is resolved via CONNECT release notes.

  • Investigando
    Investigando

    We are currently investigating an issue where Microsoft Teams Whiteboarding sessions are not being activated during calls joined via Synergy CONNECT. Customers have also reported the same behavior when accessing via web browsers.

    Our engineering team is actively working to identify the root cause and will provide additional information as it becomes available.