Synergy SKY - US Primary Node Offline – Detalles del incidente

Sistemas funcionando con normalidad

US Primary Node Offline

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 2 mesesDuró alrededor de 2 horas
Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Investigando
    Investigando

    We have identified that one of our US primary nodes has gone offline. This node supports some US based endpoint registrations and routing services.

     

    We are actively working with our hosting provider to restore service as quickly as possible. Further updates will be posted as more information becomes available.