SynergySKY - Zoom Calls - Content Sharing – Dettagli dei guasti

Tutti i sistemi sono operativi

Zoom Calls - Content Sharing

Risolto
Performance ridotte
Avviato il 23 giorni faDurato 2 giorni

Colpiti

CONNECT

Performance ridotte da 3:27 PM to 7:43 PM

Integration: Zoom

Performance ridotte da 3:27 PM to 7:43 PM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Monitorando
    Monitorando
    We implemented a fix and are currently monitoring the result.
  • Verifiche
    Verifiche

    We are currently investigating an issue where video conferencing endpoints are unable to share content into Zoom meetings.

    Our team is actively working to identify the root cause and will provide updates as we learn more.