Synergy SKY - Captcha automatic resolution Functionality failing – Dettagli dei guasti

Integration: Microsoft Teams Con prestazioni ridotte

Captcha automatic resolution Functionality failing

Risolto
Performance ridotte
Avviato il 5 mesi faDurato 2 giorni

Colpiti

CONNECT

Performance ridotte da 8:58 PM to 4:42 PM, Operativo da 8:58 PM to 4:42 PM, Performance ridotte da 4:42 PM to 3:24 PM

Regione degli Stati Uniti

Performance ridotte da 8:58 PM to 3:24 PM

Regione UE

Operativo da 8:58 PM to 4:42 PM, Performance ridotte da 4:42 PM to 3:24 PM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Monitorando
    Monitorando

    We implemented a fix and are currently monitoring the result. If you continue to experience issues, please contact Synergy SKY Support.

    On-Prem customers may still experience challenges. We are continuing to investigate this issue.

    Summary of Update:

    • A hotfix was applied to address Microsoft Teams Captcha prompts blocking the call join process

    • The update restores normal call functionality for Captcha activated Microsoft Teams call

    • No customer action is required

  • Individuato
    Individuato

    We have identified the issue and a fix is in progress. The update will be implemented within the next 2-3 hours. Current calls are not affected.

  • Verifiche
    Verifiche

    We are currently investigating an issue where the Captcha resolution functionality may not be working properly in Teams. Users can access captcha when joining with a PC using a web browser, but not when using CONNECT via a video system.  Call receives "To join, sign in or use Teams on the web" screen and stays stuck. 

    Some users may be affected.