Synergy SKY - Captcha Automatic Resolution Functionality Failing - Government – Hendelsesdetaljer

Integration: Microsoft Teams Opplever redusert ytelse

Captcha Automatic Resolution Functionality Failing - Government

Løst
Nedsatt ytelse
Begynte på 5 måneder sidenVarte omtrent en måned

Påvirket

CONNECT

Nedsatt ytelse fra 3:26 PM til 2:11 PM

Government

Nedsatt ytelse fra 3:26 PM til 2:11 PM

Oppdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Undersøker
    Undersøker

    We are currently investigating an issue where the Captcha resolution functionality may not be working properly in Teams. Users can access captcha when joining with a PC using a web browser, but not when using CONNECT via a video system.  Call receives "To join, sign in or use Teams on the web" screen and stays stuck. 

    This is currently affecting our Government customers

    Some users may be affected.