Synergy SKY - Lobby Auto Admit Issue – Hendelsesdetaljer

Alle systemer er operative

Lobby Auto Admit Issue

Løst
Nedsatt ytelse
Begynte på omtrent 2 måneder sidenVarte 4 dager

Påvirket

CONNECT

Nedsatt ytelse fra 5:59 PM til 7:09 PM

Integration: Microsoft Teams

Nedsatt ytelse fra 5:59 PM til 7:09 PM

Oppdateringer
  • Løst
    Løst

    The issue impacting the Lobby Auto Admit feature for Microsoft Teams meetings has now been resolved.

    To ensure the fix is fully applied, customers must upgrade the Synergy SKY SUITE to version 40.26.10987 or later.

  • Undersøker
    Undersøker

    We are currently investigating an issue where some customers may experience challenges with the Lobby Auto Admit feature for Microsoft Teams meetings resulting in some Endpoints remaining in the meeting lobby. 

    The current workaround is to manually admit these endpoints into the meetings via a Microsoft Teams client.

    Our engineering team is actively working to identify the root cause and will provide additional information as it becomes available.