SynergySKY - Powerpoint Live for MS Teams – Detalhes do incidente

Todos os sistemas operacionais

Powerpoint Live for MS Teams

Resolvido
Desempenho degradado
Início há aproximadamente 2 mesesDurado 6 dias

Afetado

CONNECT

Desempenho degradado de 6:02 PM para 1:52 PM

Integration: Microsoft Teams

Desempenho degradado de 6:02 PM para 1:52 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Identificado
    Identificado

    When the presenter is using PowerPoint Live, the received presentation will freeze on video systems. The problem has been identified and we are continuing to work on a fix for this incident.