SynergySKY - Multiple Region Disruption – Detalhes do incidente

Todos os sistemas operacionais

Multiple Region Disruption

Resolvido
Parcialmente indisponível 30 %
Início há 11 diasDurado aproximadamente 8 horas

Afetado

CONNECT

Parcialmente indisponível de 2:20 AM para 10:40 AM

Região dos EUA

Parcialmente indisponível de 2:20 AM para 10:40 AM

EU Region

Parcialmente indisponível de 2:20 AM para 10:40 AM

Região APAC

Parcialmente indisponível de 2:20 AM para 10:40 AM

Região do Canadá

Parcialmente indisponível de 2:20 AM para 10:40 AM

Integration: Microsoft Teams

Parcialmente indisponível de 2:20 AM para 10:40 AM

Atualizações
  • Resolvido
    Resolvido

    Multiple regions experienced the loss of call capacity between 2:20UTC and 5:40UTC.  Internal licensing failure has been identified as the primary cause of the service disruption.

    This incident has been resolved. Investigation is still underway.

  • Investigando
    Investigando

    Multiple regions experienced the loss of call capacity between 2:20UTC and 5:40UTC.  Internal licensing failure has been identified as the primary cause of the service disruption.