Synergy SKY - Google Meet: Connection Difficulties – Incidentdetaljer

Alla system fungerar

Google Meet: Connection Difficulties

Löst
Stort avbrott
Började tio dagar sedanVarade ungefär fyra timmar

Påverkade

CONNECT - Interoperability Service

Stort avbrott från 5:04 PM till 5:42 PM, Partiellt avbrott från 5:42 PM till 7:04 PM, I drift från 7:04 PM till 9:16 PM

Integration: Google Meet

Stort avbrott från 5:04 PM till 5:42 PM, Partiellt avbrott från 5:42 PM till 7:04 PM, I drift från 7:04 PM till 9:16 PM

Uppdateringar
  • Löst
    Löst
    This incident has been resolved.
  • Monitorerar
    Monitorerar
    We implemented a fix and are currently monitoring the result.
  • Identifierat
    Identifierat

    Our team has identified a solution and a fix is being implemented. We appreciate your patience and will provide a further update once available.

  • Undersöker
    Undersöker

    We are currently investigating this incident in which all Google Meet calls are experiencing connection difficulties at this time.

    Our team is actively engaged in restoring service.