Synergy SKY - Poly Registrar Partial Outage – Hændelsesdetaljer

Alle systemer er operationelle

Poly Registrar Partial Outage

Løst
Delvist udfald
Påbegyndt 22 dage sidenVarede cirka 21 timer

Påvirket

SIP Registrar

Delvist udfald fra 5:37 PM til 2:32 PM

US Region

Delvist udfald fra 5:37 PM til 2:32 PM

Opdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Overvåger
    Overvåger

    We identified a potential service issue that may have temporarily affected device registration for some customers.

     

    Our team identified behavior related to registrar connectivity that may have caused certain devices to experience registration issues. The issue appears to be contained at this time, and we are actively monitoring the environment to ensure continued stability.

     

    While we believe service has stabilized, we are continuing our review to confirm the full scope of impact and validate that all affected services are operating normally. To our knowledge this has effected Poly devices.

     

    If you continue to experience any registration-related issues, please contact Support for assistance.