Synergy SKY - Intermittent Call Failures with Webex Registered Endpoints – Hændelsesdetaljer

Alle systemer er operationelle

Intermittent Call Failures with Webex Registered Endpoints

Løst
Begrænset drift
Påbegyndt 27 dage sidenVarede cirka 24 timer

Påvirket

CONNECT - Device and Calendar Service

Begrænset drift fra 12:30 PM til 12:05 PM

Integration: Webex Workspaces

Begrænset drift fra 12:30 PM til 12:05 PM

Opdateringer
  • Løst
    UTC
    Løst
    This incident has been resolved.
  • Undersøger
    UTC
    Undersøger

    We are currently investigating an elevated number of intermittent call failures affecting Webex registered endpoints.. Affected calls may remain in a ringing state, or disconnect after approximately 15 minutes.

    Workaround: If a call fails to connect, redialing has been successful.

    We will provide another update as soon as additional information becomes available.