Synergy SKY - Continuous layout switching on Primary display (Dual Screen) – Incidentdetails

Integration: Microsoft Teams Ervaren verminderde prestaties

Continuous layout switching on Primary display (Dual Screen)

Monitoring
Verminderde prestaties
Begon op 30 dagen geleden

Getroffen

CONNECT

Verminderde prestaties van 6:35 PM naar 12:00 AM

Integration: Microsoft Teams

Verminderde prestaties van 6:35 PM naar 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Geïdentificeerd
    Geïdentificeerd

    This issue has been confirmed to be specific to the Microsoft Teams Light Web client and has been reported to Microsoft.  As a mitigation, we are applying a service-side change to stabilize presentation behavior in dual-screen calls. For dual-screen calls, shared content should occupy the primary screen.

  • Onderzoeken
    Onderzoeken

    We are actively investigating the cause of the primary screen continuously rotating/changing layouts.

    This is currently only impacting Dual Screen calls, the workaround available is switching the calls on the video system to single screen.